Mint not updating

This tutorial explains how to upgrade to Linux Mint 18. Linux Mint 17, 17.1, 17.2 and 17.3 will be supported until 2019.

If your version of Linux Mint is still supported, and you are happy with your current system, then you don't need to upgrade.

To upgrade to Linux Mint 18 you need to satisfy the following requirements.

Upgrading to a newer package base is not trivial and it should not be performed by novice users.

The upgrade tool only upgrades Linux Mint 17.3 Cinnamon, MATE or Xfce edition.

bathroom-blowjob

You need to know how to type commands and read their output. During the upgrade you'll need to understand the output of APT commands.You'll need to understand if a package needs to be removed, if it blocks the upgrade, if it conflicts with another package etc etc.

english-premier-league.ru

59 Comments

  1. Pingback:

  2. eric   •  

    70% - American men 28% - men from western europe or other locations 2% - women Why American men fall victim to scam more often?

  3. eric   •  

    First of all a scammer registers himself on the popular dating site, sometimes on several. When correspondence with potential brides revives, “winning hearts” begins, culminating with a beautiful and sad story-problem, which solution requires a certain amount of money”.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>